Aggiornamento forum 3.2

Richieste, critiche, complimenti, iniziative, segnalazioni ecc.ecc. : tutto quanto riguarda questo forum e il sito Play.it USA !
Rispondi
Avatar utente
Cholo
Tecnico del forum
Tecnico del forum
Messaggi: 3065
Iscritto il: 07/12/2005, 10:43
NFL Team: Minnesota Vikings
Località: Roma
Contatta:

Re: Aggiornamento forum 3.2

Messaggio da Cholo » 31/01/2018, 12:27

Le sottoscrizioni (forum e argomenti) si gestiscono qui:
ucp.php?i=ucp_main&mode=subscribed



Avatar utente
rodmanalbe82
Pro
Pro
Messaggi: 6291
Iscritto il: 28/07/2003, 18:31
Contatta:

Re: Aggiornamento forum 3.2

Messaggio da rodmanalbe82 » 01/02/2018, 3:54

Legend(s) :thumbup: @Cholo @rowiz

Grazie mille


- Never underestimate the heart of a champion -

Avatar utente
Cholo
Tecnico del forum
Tecnico del forum
Messaggi: 3065
Iscritto il: 07/12/2005, 10:43
NFL Team: Minnesota Vikings
Località: Roma
Contatta:

Re: Aggiornamento forum 3.2

Messaggio da Cholo » 28/02/2018, 11:33

I più rompicoglioni attenti avranno notato un bottoncino nuovo nell'editor dei post.
Immagine

Serve a fare il multiupload di una o più immagini che avete sull'Hdd, direttamente su un account imgur legato al forum (non occupano quindi spazio o risorse sul nostro server) e a linkarle nel post.

L'album dove vengono caricate è impostato come "nascosto" al pubblico, ma tenete conto che se caricate qualcosa, anche se poi il post lo cancellate o togliete le immagini dal suo interno, i file rimangono nel calderone.

Usatelo con la saggezza che vi contraddistingue. (...)



Avatar utente
SafeBet
Global Moderator
Global Moderator
Messaggi: 7205
Iscritto il: 05/02/2008, 19:09
Località: Chattanooga, Tennessee

Re: Aggiornamento forum 3.2

Messaggio da SafeBet » 28/02/2018, 12:31

Cholo ha scritto:
28/02/2018, 11:33
Usatelo con la saggezza che vi contraddistingue. (...)
quindi tra due giorni ci saranno su 10 giga di fibra. apposto :thumbup:



Avatar utente
rodmanalbe82
Pro
Pro
Messaggi: 6291
Iscritto il: 28/07/2003, 18:31
Contatta:

Re: Aggiornamento forum 3.2

Messaggio da rodmanalbe82 » 07/03/2018, 19:57

Ragazzi, continua a log me out da cellulare, almeno 1 pagina ogni 3


- Never underestimate the heart of a champion -

Avatar utente
Cholo
Tecnico del forum
Tecnico del forum
Messaggi: 3065
Iscritto il: 07/12/2005, 10:43
NFL Team: Minnesota Vikings
Località: Roma
Contatta:

Re: Aggiornamento forum 3.2

Messaggio da Cholo » 07/03/2018, 21:15

rodmanalbe82 ha scritto:
07/03/2018, 19:57
Ragazzi, continua a log me out da cellulare, almeno 1 pagina ogni 3
Eh?

Non ti tiene la sessione? Selezioni la checkbox per rimanere connesso quando fai login?



Avatar utente
rodmanalbe82
Pro
Pro
Messaggi: 6291
Iscritto il: 28/07/2003, 18:31
Contatta:

Re: Aggiornamento forum 3.2

Messaggio da rodmanalbe82 » 07/03/2018, 21:40

Si, certo. È da una decina di giorni che lo fa.

Son loggato, visito una pagina, mi slogga, mi ri - loggo, due pagine e mi slogga ancora.


- Never underestimate the heart of a champion -

Avatar utente
Cholo
Tecnico del forum
Tecnico del forum
Messaggi: 3065
Iscritto il: 07/12/2005, 10:43
NFL Team: Minnesota Vikings
Località: Roma
Contatta:

Re: Aggiornamento forum 3.2

Messaggio da Cholo » 07/03/2018, 22:45

rodmanalbe82 ha scritto:
07/03/2018, 21:40
Si, certo. È da una decina di giorni che lo fa.

Son loggato, visito una pagina, mi slogga, mi ri - loggo, due pagine e mi slogga ancora.
Non mi risultano problemi in tal senso.
Quasi sicuramente è qualcosa che riguarda come vengono salvati i cookie sul tuo dispositivo.
Browser? sistema operativo?

In generale io proverei a vedere se i cookie sono attivi, se sì, cancellerei tutti i cookie e tutta la cache del brower, se continuasse, piallerei proprio i dati dell'applicazione (il browser).



Avatar utente
rowiz
MVP of the year
MVP of the year
Messaggi: 10520
Iscritto il: 12/02/2006, 14:12
NFL Team: Pittsburgh Steelers
Località: Megaron

Re: Aggiornamento forum 3.2

Messaggio da rowiz » 08/03/2018, 19:52

Più che altro, non abbiamo fatto cambiamenti di nessun genere, per cui...


darioambro ha scritto:ahahah ro, tu sei davvero l'altra palla che vorrei avere :notworthy: :notworthy: :notworthy:
darioambro ha scritto:rowiz direbbe che sono un coglione :biggrin:
30.11.2016

Avatar utente
azazel
Super Bowl MVP
Super Bowl MVP
Messaggi: 14309
Iscritto il: 07/09/2002, 2:57
MLB Team: Chicago Cubs
NFL Team: Dallas Cowboys
NBA Team: Washington Wizards
NHL Team: Florida Panthers
Squadra di calcio: Juventus

Re: Aggiornamento forum 3.2

Messaggio da azazel » 08/03/2018, 20:25

rowiz ha scritto:
08/03/2018, 19:52
Più che altro, non abbiamo fatto cambiamenti di nessun genere, per cui...
....per cui per una volta non HA STATO @rowiz



Avatar utente
Toni Monroe
Moderator
Moderator
Messaggi: 6520
Iscritto il: 15/06/2008, 17:58
NBA Team: Los Angeles Lakers
Località: Milano
Contatta:

Re: Aggiornamento forum 3.2

Messaggio da Toni Monroe » 13/03/2018, 20:04

Un'anomalia che non so se dipenda da qualcosa (che non saprei identificare, per questo faccio presente) dal mio pc o dal forum: in lettura è perfetto, scorro le pagine senza problemi, apre e chiude in modo rapido e se devo scrivere un post dalla risposta rapida, pure è veloce, ma quando apro l'editor completo ci sono dei rallentamenti sensibili. Come se andasse in differita, si prende diversi secondi prima di andare su e giù se vado di rotella e anche nella scrittura del post ci sono momenti di lentezza. Mi era già capitato ieri ma non ci ho fatto troppo caso, mi sono applicato di più alla cosa stasera, dopo aver scritto un post nel topic dei telefilm, così ho fatto poi delle prove e i rallentamenti ci sono solo sul forum e solo se apro l'editor completo.

E' plausibile che ci sia qualche problema (del forum) o è una casualità?


Edit. A distanza di qualche minuto, giustamente, sembra di nuovo tutto funzionante (compreso l'editor completo), senza più rallentamenti. Lascio solo per avere un riferimento in caso dovesse accadere nuovamente o se qualcuno avesse da aggiungere riscontri passati. :biggrin:



Avatar utente
Cholo
Tecnico del forum
Tecnico del forum
Messaggi: 3065
Iscritto il: 07/12/2005, 10:43
NFL Team: Minnesota Vikings
Località: Roma
Contatta:

Re: Aggiornamento forum 3.2

Messaggio da Cholo » 13/03/2018, 22:04

Toni Monroe ha scritto:
13/03/2018, 20:04
Un'anomalia che non so se dipenda da qualcosa (che non saprei identificare, per questo faccio presente) dal mio pc o dal forum: in lettura è perfetto, scorro le pagine senza problemi, apre e chiude in modo rapido e se devo scrivere un post dalla risposta rapida, pure è veloce, ma quando apro l'editor completo ci sono dei rallentamenti sensibili. Come se andasse in differita, si prende diversi secondi prima di andare su e giù se vado di rotella e anche nella scrittura del post ci sono momenti di lentezza. Mi era già capitato ieri ma non ci ho fatto troppo caso, mi sono applicato di più alla cosa stasera, dopo aver scritto un post nel topic dei telefilm, così ho fatto poi delle prove e i rallentamenti ci sono solo sul forum e solo se apro l'editor completo.

E' plausibile che ci sia qualche problema (del forum) o è una casualità?


Edit. A distanza di qualche minuto, giustamente, sembra di nuovo tutto funzionante (compreso l'editor completo), senza più rallentamenti. Lascio solo per avere un riferimento in caso dovesse accadere nuovamente o se qualcuno avesse da aggiungere riscontri passati. :biggrin:
Sì capita anche a me con Chrome, anche in questo momento.
Non sono ancora riuscito a capire da cosa dipenda ma è veramente fastidioso, soprattutto perché solitamente smette a random mentre disattivi roba e ti convinci di aver risolto.
Prima pensavo fosse colpa del Mentioning, poi di qualche estensione di Chrome che tentasse di minare bitcoin o simili, oppure di qualche plugin o qualche mio script aggiunti nella board di recente.

Ora ho disattivato un po' di roba, mentioning compreso. Vediamo un po' come va, poi proviamo a rimetterla un po' per volta.
Voi che avevate il problema, CTRL+F5/SHIFT+F5 e fatemi sapere.



lelomb
Pro
Pro
Messaggi: 8757
Iscritto il: 14/10/2013, 18:50
MLB Team: dodgers
NFL Team: packers
NBA Team: lakers
NHL Team: devils

Re: Aggiornamento forum 3.2

Messaggio da lelomb » 13/03/2018, 22:14

Ah allora non è il mio cell a far più cagare del solito



Avatar utente
Cholo
Tecnico del forum
Tecnico del forum
Messaggi: 3065
Iscritto il: 07/12/2005, 10:43
NFL Team: Minnesota Vikings
Località: Roma
Contatta:

Re: Aggiornamento forum 3.2

Messaggio da Cholo » 13/03/2018, 22:28

A me pare che ora vada meglio.
Il problema per me è sparito (o quantomeno diminuito moltissimo) quando ho tolto il plugin di Imgur per l'upload delle immagini.
Mi pare strano però, è uno script che si attiva sul click del pulsante. :penso:
Provo a rimettere il mentioning.



Avatar utente
John Doe
Pro
Pro
Messaggi: 9165
Iscritto il: 09/12/2011, 17:18
NFL Team: Indianapolis Colts
NBA Team: Toronto Raptors

Re: Aggiornamento forum 3.2

Messaggio da John Doe » 13/03/2018, 22:43

Anche a me capita, ad occhio nei thread in cui ci sono le nuove tabelle, però è una mia sensazione.



Rispondi